Find answers, ask questions, and connect with our
community around the world.

Source-Connect Certification Courses Forums Source-Nexus Clocking crackling with Source-Nexus driver 1.2

Tagged: 

  • Clocking crackling with Source-Nexus driver 1.2

     Kristie updated 3 months, 1 week ago 2 Members · 2 Posts
  • Ben Rubin Ben Rubin

    Member
    July 6, 2021 at 2:10 pm

    hi

    i am running source-nexus basic 1.1 on mac os 10.15.7. I mostly use the plugin to get system audio into pro tools 2021.6 and have been doing so for years with this set up. lately (but before updating to latest pro tools) i am getting intermittent clock-type crackling when I set my system audio driver to “source-nexus”. I’ve already uninstalled and reinstalled a couple of times to no avail. I’ve also been using the 1.2 audio driver for catalina.i am going to try again to reinstall (basic and then driver).

    And now it seems to work for a couple of minutes and then start crackling again. it ceases if I go back to pro tools.

    Any idea what this has started all of a sudden?

    thanks for your help

    ben

  • Kristie

    Administrator
    July 19, 2021 at 12:55 am

    Hi Ben,

    That sounds really odd. Can you have a look in your Audio-Midi Set up to check that the Nexus drivers are showing the same sample-rate as you are using in Pro-Tools and whatever program you are using to send the audio via system audio?

    Also, have you emailed support on support@source-elements.com ?

    Best regards,

    Kristie

Viewing 1 - 2 of 2 replies

Original Post
0 of 0 posts June 2018
Now