Find answers, ask questions, and connect with our
community around the world.

Source-Connect Certification Courses Forums Networks and configuration Network Configuration the Solution for Port: Not Mapped

  • Network Configuration the Solution for Port: Not Mapped

  • carlinhoscesar

    Member
    May 19, 2020 at 9:30 pm

    Network Configuration the Solution for Port: Not Mapped

  • carlinhoscesar

    Member
    May 19, 2020 at 9:30 pm

    Hi everyone, I'm independent Producer here in Brazil and I'm working with some VO artists due to the COVID-19, giving technical support for individual solutions. That's why I came here, a lot of folks working at home.

    I found that in order to solve "port: not mapped" even if your first time had worked, you need to setup your Network to open that port.

    – First you got to do is change your machine IP to Static:
    In Windows you Need to go to your Network Status and got to a bunch of windows> Status> Properties> Properties IPv4 and change for a static IP based in your specific network. I will let a picture too.
    [imgs=https://photos.app.goo.gl/Njf86mVf2mrEqZUH8][/community/imgs]

    – Open in the browser your router and deppending on the manufacturer you need to go to some advanced options like firewall or security and enable a UPD port from 6000 to 6002 to the designed Static IP you setup earlier. Here is mine:
    [imgs=https://photos.app.goo.gl/QjPN2kJLFh6hzLfY8][/community/imgs]

    – If you don't know your IP or how to find your network default gateway, open in Windows> cmd
    And type in Prompt as administrator>
    ipconfig /all

    This will show your current IPv4 Address, Default Gateway and Mask.

    For last this video also helped me out:

    https://www.youtube.com/watch?v=tB_AnBIqVI0

    Hope you guys have found some troubleshooting with this.
    For me the first time I had run the program worked fine. But because me IP changed, my port was blocked when I logged back in my computer.
    If it helped say something in comments.

    We will pass through this. Stay safe.
    Thanks

  • kecskemeti

    Member
    May 26, 2020 at 2:21 pm

    I had the same problem…didn't solve it though. Static and ports open, but still says ports not mapped

  • Robert

    Administrator
    May 26, 2020 at 2:32 pm

    Does the WAN IP address of your router match the IP address reported when you google "what is my IP v4"? If those IP addresses are not the same then port forwarding will not be possible with that router. There is another router upstream from your router that will also need port forwarding. If the upstream router is not controlled by you so you can not setup port forwarding on that device as well then it may be impossible to implement port forwarding in that particular network configuration .

  • carlinhoscesar

    Member
    May 26, 2020 at 10:38 pm

    Check if you set Static in your computer and there's no conflict with another device, like a printer or something with the same IP. Use 50 or higher number, if needed.
    You can keep your router in DHCP but you can use Static too, and set IP both in PC and router if you have a lot of devices (mobile, TV, cast, etc.)

  • carlinhoscesar

    Member
    May 26, 2020 at 11:18 pm

    No, a port configuration is something on your home network, or local network, where your router controls communication, what information comes in and what goes out through these ports to the program and service servers.

    The "what is my IP v4" is your IP address on the web, which is controlled by your internet operator or internet server. Your local network uses a standard IP which is where the port filter occurs. The port filter does not come from this web IP. In the last case, check if your ISP does not block these ports. But these IP addresses have to be different.

    In terms of the download or upload port, the important thing is to enable ports 6000 to 6002 in the security or firewall settings of the router, the same port used to enter has to exit, so the configuration is usually for both.

    After this post I saw people who had a problem with their computer's Firewall settings, the Se application was not allowed to operate on their network. Search for some permission like "Allow an application through the firewall" in Windows. Also check that your antivirus is not blocking access to the application or operates with a third part firewall service, you can do a test by disabling it to see if it resolves.

    🙂

  • Robert

    Administrator
    May 26, 2020 at 11:48 pm

    To be clear the WAN IP of your router and the address resulting when googling "what is my IP v4" need to be the same or it indicates there is NAT in-between that will also need port forwarding to be setup.

    The connection you make will end up sending audio data to your public IP address (what is my IP v4) and if the router controlling that public IP address (ideally your router) is not set to forward the data to the internal LAN IP address of the computer running SC then the result of the port status will be unmapped or even failed and therefore you many not receive audio from your connection.

    If your router is not getting the same IP address as what is seen when googling "what is my IP v4" then you do not have control of the forwarding from that point and so you will need to ask your provider or whoever controls that NAT or CGNAT to forward the ports for you…. that request will land no where of course.

    Thus except in a rare situations your public IP address needs to be the same as your routers WAN IP address.

Viewing 1 - 7 of 7 replies

Original Post
0 of 0 posts June 2018
Now