Find answers, ask questions, and connect with our
community around the world.

Source-Connect Certification Courses Forums Source-Nexus Source Nexus 1.3 – summing to mono in Pro Tools

  • Source Nexus 1.3 – summing to mono in Pro Tools

     Jace updated 2 months, 1 week ago 3 Members · 5 Posts
  • Chip

    Member
    August 16, 2021 at 10:05 pm

    I found an issue with 1.3 and am posting here just to maybe help anyone else who has it. If I install nexus 1.3 on a track in Pro Tools that has no output on the track (to send to Live for example) the nexus plug will send a dual mono signal out. You can observe that it is happening on the meters. I found that giving the track in Pro Tools an output, any output, fixes the issue. I just used a random Bus output and it fixed it.

    On a related note I found that messing with the input selection of a track that has nexus on it can also create problems with nexus. Advice – select a valid input and output on your track BEFORE inserting the Nexus plug-in while in Pro Tools.

    Y33haw

  • Elizabeth

    Member
    August 16, 2021 at 10:35 pm

    We were unable to reproduce the issue on our Pro Tools. Seems everything was working fine regardless of the track’s I/O.

    A thought, check that you are using a Mono Aux channel. If you are, you should not be able to select “multi-mono” and instead just have “plugins” option when you go to add a plugin.

    – Elizabeth from Support

  • Chip

    Member
    August 16, 2021 at 11:23 pm

    I am using a stereo aux input. I insert a multichannel plug – Nexus (stereo). If I make the output of the track “no output” the meters on Nexus immediately go to dual mono. As soon as I select a valid output the meters clearly go back to stereo. This is done feeding a very stereo signal into the stereo aux input so it’s easy to see on the meters. PT 2021.7 Mac OS Mojave

    • Jace

      Member
      August 17, 2021 at 9:18 pm

      Hi Chip,

      I tried to recreate this in Pro Tools 2021.6 but was not able to, the stereo input showed correctly on the Source-Nexus send meter and also in the app I was sending audio to when the track output was set to “no output.”

      Could you take a video and send it here so I can see exactly what’s going on?

      Does your selected send audio device have at least 2 channels?

      Thanks,

      Jace

    • Jace

      Member
      August 17, 2021 at 9:40 pm

      Forgot to also mention there is a new update for Source-Nexus out today, could you try installing the update to see if that helps? Be sure to choose the “Upgrade from previous version” installation option when installing the update to avoid removing your existing configuration.

      Download Source-Nexus 1.3.1

Viewing 1 - 3 of 3 replies

Original Post
0 of 0 posts June 2018
Now